Jun 02

Aspel SAE: Como solucionar el error “La versión de la plantilla no corresponde a la versión del comprobante” al momento de hacer una factura electrónica por CFDI

Aspel SAE: Como solucionar el error “La versión de la plantilla no corresponde a la versión del comprobante” al momento de hacer una factura electrónica por CFDI

Recientemente por disposición fiscal muchos contribuyentes están en la necesidad de emitir sus facturas por medio del programa del CFDI. En este programa, un tercero provee un timbrado por el cual ellos certifican que la factura es emitida por el contribuyente y le brindan un timbre el cual provee esa garantía. De igual forma se vuelven los responsables de reportar a Hacienda las facturas emitidas y canceladas para que lleven un control.

Si anteriormente se emitían facturas por medio del programa de CFD utilizando Aspel SAE 5.0 un problema con el que se encuentran muchos usuarios es que al tratar de emitir la factura aparece el error:

“La versión de la plantilla no corresponde a la versión del comprobante”

Esto se debe a que los nuevos comprobantes CFDI para la versión de Aspel SAE 5.0 es la versión 3.2, mientras que si llevan facturando por medio del CFD lo mas probable es que se hayan quedado en la versión 2.0 de la plantilla.

Las buenas noticias es que esto es fácil de resolver. Solo hay que seguir los siguientes pasos para poder seleccionar la nueva plantilla para CFDI. Cabe mencionar que hay dos plantillas para la versión 3.2: Una es la sencilla mientras que la otra incorpora otras modalidades incluyendo la Adenda.

  1. Abre Aspel SAE 5.0
  2. Ve al menú Configuración
  3. Entra a Parámetros del Sistema
  4. Dentro de la venta navega a Factura Electrónica
  5. En esa pantalla encontraras el botón de Plantillas, dale clic
  6. Aparece por default un nombre de la plantilla. Dale clic en el botón que tiene los tres puntitos de aun lado.
  7. Elijes la versión 3.2 CDFI. Al momento de escribir este articulo el nombre del archivo con la modalidad de la adenda es: “plantillaCFDI_3_2PF.xml”
  8. Aplicar cambios y después Aceptar
  9. Cerrar todas las instancias del programa (si es multi-usuario, si no solo el que tienes tu abierto) y volver a abrir Aspel SAE 5.0

Con esto se debería de resolver el problema “La versión de la plantilla no corresponde a la versión del comprobante” al intentar emitir una factura.

1 comment

    • Nancy on September 3, 2013 at 10:05 am
    • Reply

    La teoría suena muy bonito, pero das click en los tres puntitos y no existen más opciones de plantillas,

Leave a Reply

%d bloggers like this: