«

»

Oct 23

How to Resolve: X-OWA-Error: Microsoft.Exchange.Data.Storage.AdUserNotFoundException

How to Resolve: X-OWA-Error: Microsoft.Exchange.Data.Storage.AdUserNotFoundException

So a bit of background on this error. I am currently deploying Exchange 2013 on hybrid mode with Office 365. I just finished the transfer process on one of my users. After that I assigned the user a License and proceeded to try to access the email using OWA. After I do that I run across the following error message:

 

🙁
hubo un problema
No se encontrĂł ningĂșn buzĂłn de correo para {id}. Si el problema continĂșa, ponte en contacto con el servicio de soporte tĂ©cnico de tu organizaciĂłn.

X-OWA-Error: Microsoft.Exchange.Data.Storage.AdUserNotFoundException
X-OWA-Version: 15.0.785.24
X-FEServer: CO1PR04CA007
X-BEServer: BY2PR07MB028
Date: 23/10/2013 05:00:43 p.m.

 

The issue seems to be that the mailbox has not been completely configured yet. All you have to do to finish the configuration is visit the site Office 365 OWA( http://mail.office365.com/) and there it will ask you a few things like language/timezone preference and voilà!

Enhanced by Zemanta

2 comments

  1. Mustafa KURU

    Hi friend i tryed this problem today and my solution i deleted all exchange LOG files in C:Program FilesMicrosoftExchange ServerV15MailboxMailbox Database xxxxxx everythings ok now

    1. John Struble

      Thanks Mustafa KURU That is what worked for me! Thank You! Thank You! Thank you!!!

Leave a Reply

%d bloggers like this: